Uploaded image for project: 'EJBCA'
  1. EJBCA
  2. ECA-2792

Update the Glassfish build scripts and installation documentation to make it compatible with ECA-1010 JBoss changes

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Do
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None
    • Issue discovered during:
      Review

      Description

      In the light of changes to the installation procedures introduced by ECA-1010, the current Glassfish build script and installation documentation is not valid anymore. It's necessary to update those appropriately so we'd have consistent builds/docs across all of the application servers we intend to support.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              tomas Tomas Gustavsson
              Reporter:
              branko Branko Majic (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: