Uploaded image for project: 'EJBCA'
  1. EJBCA
  2. ECA-2814

Replace JKS server keystores with P12

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Not needed to fix
    • Affects Version/s: EJBCA 4.0.12
    • Fix Version/s: None
    • Component/s: Install-script
    • Labels:
      None
    • Environment:
      All

      Description

      JKS is not compatible with OpenSSL, MSIE, and similar.
      In addition JKS is incompatible with BouncyCastle.

      I think it is about time putting JKS to rest.

        Attachments

          Activity

            People

            Assignee:
            tomas Tomas Gustavsson
            Reporter:
            anders Anders Rundgren (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: