Uploaded image for project: 'EJBCA'
  1. EJBCA
  2. ECA-4432

Remove JEE5 and JDK6 support

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: EJBCA 6.4.0
    • Component/s: None
    • Labels:
      None

      Description

      Since we now require JKD7+ and an JEE6 compatible we should start flushing out all stuff related to JDK6 and JEE5 compatible application servers.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              johan Johan Eklund
              Reporter:
              johan Johan Eklund
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: