Uploaded image for project: 'EJBCA'
  1. EJBCA
  2. ECA-5439

Installation instructions don't work for Wildfly 10 / JBoss EAP 7.0 in some cases

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: EJBCA 6.6.0
    • Component/s: None
    • Labels:
      None
    • Issue discovered during:
      Review

      Description

      There's some problem with the installation instructions on Wildfly 10 and JBoss EAP 7.0.0. I encountered the problem on Wildfly 10 first, but wasn't sure if it was a bug or if I had gotten one of the commands wrong.

      On JBoss 7.0.0 I get an error on this command:

      [standalone@localhost:9990 /] /subsystem=undertow/server=default-server/https-listener=httpspriv:add(socket-binding=httpspriv, security-realm="SSLRealm", verify-client=REQUIRED)
      {
      "outcome" => "failed",
      "failure-description" => undefined,
      "rolled-back" => true
      }

      I don't remember exactly how I solved it on Wildfly 10, but I recall I did some add/removes with the CLI and eventually got it working.

      There are also some errors on the console (attached), not sure if they are related or useful though.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              samuel Samuel Lidén Borell
              Reporter:
              samuel Samuel Lidén Borell
              Verified by:
              Tomas Gustavsson
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: