Uploaded image for project: 'EJBCA'
  1. EJBCA
  2. ECA-6726

Regression: RSA Key Validator, min value greater than max

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Duplicate
    • Affects Version/s: EJBCA 6.12.0
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Issue discovered during:
      Testing

      Description

      For RSA Key Validator:

      ECAQA-143 fails because the value of "Public key exponent minimum value" can be greater than "Public key exponent maximum value". This is also the case for "Public key modulus minimum value" and "Public key modulus maximum value".

      No error message is displayed on save.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              oskar.eriksson@primekey.com Oskar Eriksson (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: