Uploaded image for project: 'EJBCA'
  1. EJBCA
  2. ECA-7636

Update system requirements in documentation

    Details

    • Provenance:
      Internal Delivery
    • Sprint:
      EJBCA Team Bob - 2019 w2

      Description

      EJBCA 7.0.0 no longer supports JEE6 / JBoss AS 7.1.1 and JDK 7.

      Update the minimum system requirements and remove installation guide for JBoss AS 7.1.1

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              katja_helmes Jekaterina Bunina
              Reporter:
              samuel Samuel Lidén Borell
              Verified by:
              Samuel Lidén Borell
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 3 hours Original Estimate - 3 hours
                  3h
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 3 hours, 30 minutes
                  3h 30m