Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: EJBCA 7.0.0
    • Component/s: None
    • Labels:

      Description

      persistence.xml files should be upgraded to JEE7.
      Maybe also validators.xml and possibly other .xml files.

      Do this for EJBCA 7.0.0 to avoid breakage etc. in minor versions.

      For this we need to upgrade Hibernate jars (used by DB CLI), and of course test DB CLI after.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                samuel Samuel Lidén Borell
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 1 day
                  1d
                  Remaining:
                  Remaining Estimate - 1 day
                  1d
                  Logged:
                  Time Spent - Not Specified
                  Not Specified