Ticket descriptions should be wrapped up in a TicketDescription class instead of being represented by strings, since those strings may represent both a language key and a string literal (currently not being used, but could be used in the future if we decide to let administrators create their own tickets).
To increase readability of the code and simplify maintenance, create a new class called TicketDescription which holds the language key. This class should have a method String toString(WebLanguages webLanguages) returning the actual string shown in the UI.
Some refactoring is required to get hold of the WebLanguages class. We don't want to send in the whole EjbcaWebBean as parameter, because it creates a dependency on the admin-gui module and violates LoD.