Uploaded image for project: 'EJBCA'
  1. EJBCA
  2. ECA-9243

Change or remove svn.revision property

    Details

      Description

      svn.revision Should be renamed.

      Use Checkin count (git rev-list --count <Branch>..<commit>) or commit SHA instead. Or drop this property.

      Stop using versionId in Java files and remove from coding conventions.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              hsunmark Henrik Sunmark
              Reporter:
              katja_helmes Jekaterina Bunina
              Verified by:
              Jekaterina Bunina
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: